Website restore error

Discussion in 'Forum Support & Site Announcements' started by Newcastle Forever, Apr 14, 2009.

  1. Newcastle Forever

    Newcastle Forever NEW-CAS-TLE

    Joined:
    May 4, 2008
    Posts:
    5,345
    Occupation:
    Baker
    Location:
    Bay 66
    I just got this message before after I posted

    Previously whenever I posted, a message would come up saying that IE has a problem and needs to stop.

    Then a message came up saying that a tab has been recovered and IE is fine.

    Anyone else getting the same?
     
  2. newcastle_fan_4eva

    newcastle_fan_4eva Todd Bates

    Joined:
    Apr 17, 2007
    Posts:
    1,626
    Occupation:
    is interested in looking for a traineeship in admi
    Location:
    Wagga Wagga, Australia
    Nope, i haven't been. it's been fine for me
     
  3. Newcastle Forever

    Newcastle Forever NEW-CAS-TLE

    Joined:
    May 4, 2008
    Posts:
    5,345
    Occupation:
    Baker
    Location:
    Bay 66
    Just got the message saying that there is an error again.

    It's probably just me and seems to only happen when I use quick reply

    *test*
     
  4. knight-no-7

    knight-no-7 Moderator

    Joined:
    Feb 16, 2007
    Posts:
    12,752
    Location:
    Sydney, NSW
    Dont seem to have a problem. Maybe its something to do with IE. I assume you are using IE8, because u referred to tab restore..?
     
  5. newcastle_fan_4eva

    newcastle_fan_4eva Todd Bates

    Joined:
    Apr 17, 2007
    Posts:
    1,626
    Occupation:
    is interested in looking for a traineeship in admi
    Location:
    Wagga Wagga, Australia
    ahh bugger. i seem to always be using quick reply lol. I don't really get the difference between a quick reply and post reply. it still gets the post up
     
  6. Newcastle Forever

    Newcastle Forever NEW-CAS-TLE

    Joined:
    May 4, 2008
    Posts:
    5,345
    Occupation:
    Baker
    Location:
    Bay 66
    Yeah I downloaded IE8 the first day it came out lol
     
  7. jamesgould

    jamesgould Danny 'Bedsy' Buderus Staff Member Admin

    Joined:
    Dec 14, 2005
    Posts:
    25,835
    Gender:
    Male
    Location:
    Lower Hutt, New Zealand
    Use firefox!
     
  8. Newcastle Forever

    Newcastle Forever NEW-CAS-TLE

    Joined:
    May 4, 2008
    Posts:
    5,345
    Occupation:
    Baker
    Location:
    Bay 66
    I don't like firefox, lol
     
  9. jamesgould

    jamesgould Danny 'Bedsy' Buderus Staff Member Admin

    Joined:
    Dec 14, 2005
    Posts:
    25,835
    Gender:
    Male
    Location:
    Lower Hutt, New Zealand
    Good, coz it doesn't like you.
     
  10. bigdan

    bigdan Red, Blue & Gold 24/7/365

    Joined:
    Dec 14, 2006
    Posts:
    3,001
    Occupation:
    Teacher
    Location:
    Sydney
    I used to like Firefox before it became a memory hog.

    I'm using Google Chrome now.
     
  11. Gidleys-my-knight08

    Gidleys-my-knight08 The future Mrs Joey Johns

    Joined:
    Apr 28, 2007
    Posts:
    2,642
    Occupation:
    Student
    Location:
    Central Coast
    i only use firefox for this forum,
    other wise i use internet explorer.
     
  12. superralex_

    superralex_ Chillin'

    Joined:
    Sep 2, 2008
    Posts:
    272
    Occupation:
    Student
    Location:
    Sydney
    Firefox is the way to go!
     
  13. Vallabinho

    Vallabinho Beat Uate in 100m

    Joined:
    Aug 7, 2008
    Posts:
    1,672
    Location:
    Sydney
    Firefox!! Its way better and quicker!
     
  14. Sammyyy

    Sammyyy Knights 2013

    Joined:
    Jun 19, 2008
    Posts:
    4,813
    Occupation:
    uni kid
    Location:
    Sydney
    I use Mozilla. my IE on my computer and my laptop are both so screwed that it keeps saying that theres an error..etcetc and it automatically closes the window. So im stuck with Mozilla which i dont seem to have a problem with so far :)
     
  15. patskies

    patskies Adam Muir

    Joined:
    Nov 2, 2008
    Posts:
    891
    Location:
    Sydney
    it might be cookies because it happend to me then i turned it on and it was fine
     
  16. Newcastle Forever

    Newcastle Forever NEW-CAS-TLE

    Joined:
    May 4, 2008
    Posts:
    5,345
    Occupation:
    Baker
    Location:
    Bay 66
    I think my cookies are enabled cause I "keep me signed in".

    If they werent on I would have to log in every time I visit.

    Thanks though :)
     
  17. Frizzed

    Frizzed I ♥ James McManus

    Joined:
    Oct 2, 2007
    Posts:
    5,259
    Location:
    West Sydney
    Your problem is IE.
     
  18. knight-no-7

    knight-no-7 Moderator

    Joined:
    Feb 16, 2007
    Posts:
    12,752
    Location:
    Sydney, NSW
    More so, IE8. Just go back to IE7.
     
  19. jamesgould

    jamesgould Danny 'Bedsy' Buderus Staff Member Admin

    Joined:
    Dec 14, 2005
    Posts:
    25,835
    Gender:
    Male
    Location:
    Lower Hutt, New Zealand
    Investigating this further, and thanks to something that Jekk sent me, it looks like the website has been infrected with a virus. Please DON'T downlad any software when prompted by your web-browser while on this site.

    I should have the problem fixed in a few minutes, it's not hard to fix. If you have downloaded stuff off here recently, then run a virus scan ASAP.
     
  20. newcastle_fan_4eva

    newcastle_fan_4eva Todd Bates

    Joined:
    Apr 17, 2007
    Posts:
    1,626
    Occupation:
    is interested in looking for a traineeship in admi
    Location:
    Wagga Wagga, Australia
    Thanks heaps for that
     

Share This Page