New Xenforo forum

jamesgould

Danny 'Bedsy' Buderus
Staff member
Admin
Hey there all, welcome to the upgraded forum. It's been a pretty quick install and test by Jekk and I - with the new season so close, we wanted to get it done quickly! So I'm sure there will be a few bugs or requests, please post them in this thread. :)
 

rhugh89

Danny 'Bedsy' Buderus
Staff member
Admin
When I tried to fix up the first post in the 2017 Rumours and Signings thread an error message came up

"The following error occured: Please enter a message with no more than 10,000 characters"

Also some articles posted and the post I was trying to edit have things like [/TD][/TR][/TABLE] or [/FONT][FONT=&amp][/FONT] on them
 

Jekk

Danny 'Bedsy' Buderus
Staff member
Admin
When I tried to fix up the first post in the 2017 Rumours and Signings thread an error message came up

"The following error occured: Please enter a message with no more than 10,000 characters"

Also some articles posted and the post I was trying to edit have things like [/TD][/TR][/TABLE] or [/FONT][FONT=&amp][/FONT] on them

I can fix problem 1 and problem 2 needs an add on, I'll get James onto this.
 

Patty

Dank memes n' big screens
The new update is telling me the forum is no longer Tapatalk compatible :(
 

Kurriboy

Adam MacDougall
Just noticed tonight that when editing a post, it doesn't flag the post as having been edited at all.

Is this something that can be turned on for the forum? I think it is important to know when someone has edited their post and the time stamp for it.
 

danknights

Andrew 'Joey' Johns
Is there a back to top button on mobile? Also want a forum/thread read button on mobile. Dunno if it's possible or what not or maybe I'm just blind?
 

josh2010

Up The Knights!!!!!
Staff member
Moderator
i keep getting the 2nd verification thing when logging on. Short term fix is to tick the "trust this device for 30 days"option but its still annoying!
 

josh2010

Up The Knights!!!!!
Staff member
Moderator
I fixed that issue lol. Turns out there was an option in settings i must have clicked without knowing,

Another thing, Is there a way we can post images without having to find a URL for it?
 

jamesgould

Danny 'Bedsy' Buderus
Staff member
Admin
Have just upgraded to the latest version of xenforo 1, thanks to your donations ... let us know if any problems.

Xenforo 2 is out now, so I plan to upgrade to this soon ... but since it will take a while, I'll wait for a bye weekend. :)
 

Lefty

Adam Woolnough
Thanks James for your continuing work to keep the forum software up to date.

Thank very much for creating this site all those years ago. It has been a great source of information and views to consider for over ten years. I wish I had known about it earlier.

I also have developed online ‘friendships’ with the regular posters on here over the years, even though I don’t always agree with them.
 

jamesgould

Danny 'Bedsy' Buderus
Staff member
Admin
Thanks James for your continuing work to keep the forum software up to date.

Thank very much for creating this site all those years ago. It has been a great source of information and views to consider for over ten years. I wish I had known about it earlier.

I also have developed online ‘friendships’ with the regular posters on here over the years, even though I don’t always agree with them.

It actually started in 2000, so almost 20 years! But didn't have the forum until 2005.

But all the thanks should be directed at the mods these days who do all the work. :)
 
Top